首页   注册   登录

hkitdog

V2EX 第 382473 号会员,加入于 2019-02-08 16:17:43 +08:00
今日活跃度排名 4474
Golang 如何保护自身进程不被结束?
问与答  •  hkitdog  •  13 天前  •  最后回复来自 codehz
3
银行卡 U 盾电路接入自动点击解決方案?
问与答  •  hkitdog  •  23 天前  •  最后回复来自 20015jjw
1
C#如何从一个已存的进程创建新进程?
问与答  •  hkitdog  •  24 天前  •  最后回复来自 hkitdog
2
v8 引擎编译 debug 问题
问与答  •  hkitdog  •  29 天前
C++函数指针怎么写
程序员  •  hkitdog  •  52 天前  •  最后回复来自 hkitdog
3
C++如何把 xmm0 的值拿出来?
问与答  •  hkitdog  •  53 天前  •  最后回复来自 hx1997
4
hkitdog 最近回复了
1 天前
回复了 ddup 创建的主题 问与答 代码中用中文命名很棒啊
总页数 = 431
' 标准输出 (1, “开始页数:”)
' 当前页 = 标准输入 ()
' i = 到整数 (当前页)
.计次循环首 (总页数, i)
写到文件 (取运行目录 () + “/confuig.ini”, 到字节集 (“当前页:” + 到文本 (i)))
源代码 = 网页_访问 S (“http://www.okzy.me/?m=vod-index-pg-” + 到文本 (i) + “.html”, 0, , , )
文本_取中间_批量 (源代码, #目的地址 1, #目的地址 2, 目的地址, , , )
.计次循环首 (取数组成员数 (目的地址), j)
详细页地址 = 网页_访问 S (“http://www.okzy.me” + 目的地址 [j], 0, , , )
' 调试输出 (详细页地址)
标题 = 文本_取出中间文本 (详细页地址, #标题 1, #标题 2, , )

导演 = 文本_取出中间文本 (详细页地址, #导演 1, #导演 2, , )

主要演员 = 文本_取出中间文本 (详细页地址, #主演 1, #主演 2, )

类型 = 文本_取出中间文本 (详细页地址, #类型 1, #类型 2, )

地区 = 文本_取出中间文本 (详细页地址, #地区 1, #地区 2, )

剧情介绍 = 文本_取出中间文本 (详细页地址, #剧情介绍 1, #剧情介绍 2, )

' 播放链接 = 文本_取出中间文本 (详细页地址, #影片地址 1, #影片地址 2, )
封面地址 = 文本_取出中间文本 (详细页地址, #封面 1, #封面 2, )
调试输出 (文本_取出中间文本 (详细页地址, #KuyunBox1, #KuyumBox2, ))
文本_取中间_批量 (文本_取出中间文本 (详细页地址, #KuyunBox1, #KuyumBox2, ), #影片地址 1, #影片地址 2, 播放链接, )
播放链接汇总 = “”
.计次循环首 (取数组成员数 (播放链接), k)
播放链接汇总 = 播放链接汇总 + “<a href=” + 播放链接 [k] + “>” + 播放链接 [k] + “</a> <br />”
' 调试输出 (“名称:” + 标题 + “链接:” + 播放链接 [k])
.计次循环尾 ()





标准输出 (1, #换行符 + “电影名称:” + 标题 + #换行符 + “导演:” + 导演 + #换行符 + “主要演员:” + 主要演员 + #换行符 + “类型:” + 类型 + “地区:” + 地区 + #换行符 + “剧情介绍:” + 封面地址 + #换行符 + #换行符)




调试输出 (标题)
调试输出 (导演)
调试输出 (主要演员)
调试输出 (类型)
调试输出 (地区)
调试输出 (剧情介绍)
调试输出 (封面地址)
调试输出 (播放链接汇总)
i = i + 1
.计次循环尾 ()


.计次循环尾 ()
1 天前
回复了 ddup 创建的主题 问与答 代码中用中文命名很棒啊
那为什么不用易话言,Python 和 C 的库全都可以直连调用
800 卖你源码,不议价,有意留微信
3 天前
回复了 witcat 创建的主题 程序员 手机客户端一般怎么保护 api
不想自己写的,用 360 加固吧,最低成本
3 天前
回复了 witcat 创建的主题 程序员 手机客户端一般怎么保护 api
参考抖音做法,自行研发一套基于 TCP 的传输协议,或者直接抄过去,抓包什么都看不到,Android 平台上,加密解密算法可以刻在内核上,最好自研,aes 这种烂大街就不要用了,经 IAT 动态调用,过程不经 Java 层,全用 C++写,在加个压缩刻基本很难逆
Workbench
Crud 开发 一台 I5 就可以了,又不是写游戏引擎
关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   884 人在线   最高记录 5043   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.3 · 16ms · UTC 20:03 · PVG 04:03 · LAX 12:03 · JFK 15:03
♥ Do have faith in what you're doing.