V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
测试工具
SmokePing
IPv6 访问测试
ppbaozi
V2EX  ›  宽带症候群

rb5009 到手

  •  
  •   ppbaozi · 78 天前 · 2980 次点击
    这是一个创建于 78 天前的主题,其中的信息可能已经有所发展或是发生改变。

    随手测下 1000kpps 小包

    30 条回复    2021-11-29 12:50:41 +08:00
    imydou
        1
    imydou  
       78 天前 via iPhone
    看参数比 4000 多了个 2.5G 口,少了个 poe 口,rom 多了 512M 。差别不大,但是只差 50 块钱,4000 觉得亏
    ppbaozi
        2
    ppbaozi  
    OP
       78 天前
    @imydou 性能也是强一点的😏
    tbc3211
        3
    tbc3211  
       78 天前 via iPhone
    终于可以一个 bridge 带所有口了。恶心的 4011 只能带 5 口,想要带 10 口还要特殊配置🐶
    XhstormR02
        4
    XhstormR02  
       77 天前 via Android
    路由器,how much ?
    XhstormR02
        5
    XhstormR02  
       77 天前 via Android
    一般家庭普通使用 用得上吗?
    miniers
        6
    miniers  
       77 天前
    我的前天也到手了,还能跑 docker ,爽得很🤓
    lin559671
        7
    lin559671  
       77 天前 via Android
    @miniers 支持 USB 就是让你跑 docker 的?😏
    imydou
        8
    imydou  
       77 天前
    7.0.5 stable 哪来的?
    imydou
        9
    imydou  
       77 天前
    官网 stable 还是 649 https://mikrotik.com/download
    geeglo
        10
    geeglo  
       77 天前   ❤️ 1
    @imydou 新设备出厂自带的,老设备只有测试版。
    ppbaozi
        11
    ppbaozi  
    OP
       77 天前 via iPhone   ❤️ 1
    @imydou 出厂自带,不懂为什么官网不放 stable 出来
    ppbaozi
        12
    ppbaozi  
    OP
       77 天前 via iPhone
    @XhstormR02 用不太上,战未来了
    sp670
        13
    sp670  
       77 天前
    RB3011 还在战的路过,家用跑 fastpath 千兆还是可以用用的,而且这货的发热几乎可以忽略
    ppbaozi
        14
    ppbaozi  
    OP
       76 天前
    @sp670 够用了吧,家用也不用怎么搞防火墙
    sp670
        15
    sp670  
       76 天前
    @ppbaozi 是的,我觉得够用了,也用不上 L7 那些,干脆就直接开 fastpath
    跑满 1000M NAT 的时候,CPU 占用 35-40%左右
    noahzh
        16
    noahzh  
       76 天前
    5009 的系统就是逼你上 rc,根本就是一个缝合怪.
    ppbaozi
        17
    ppbaozi  
    OP
       76 天前
    @noahzh 出厂 stable ,我也用不出 stable 和 rc 的区别
    JoeoooLAI
        18
    JoeoooLAI  
       76 天前
    恭喜,等待了两个月 同到手。。唯一想吐槽的是那个电源变压器真的大到。。。。。完美塞不进我插线板那个收纳盒。。。POE 端口实在不明白为什么要安排在 2.5G 上,2.5g 交换机带 POE 贵啊。。而且已经有一台 2.5g 的就不再买了,只能搞个两脚的延长线把变压器放一边了
    ppbaozi
        19
    ppbaozi  
    OP
       76 天前
    @JoeoooLAI 变压器确实很大,比 750gr3 大好多,我还以为会是欧版的插头,还好是国标
    xxb
        20
    xxb  
       76 天前
    听说最新系统 RC 支持 docker ,可玩性更高了
    shinelogo
        21
    shinelogo  
       75 天前 via iPhone
    4011 的弟中弟仰望大佬
    rallos8zek
        22
    rallos8zek  
       72 天前   ❤️ 1
    @imydou 完全不一样好吗? RB4011 是 5 个口一个 2.5g 交换机芯片通往 cpu ,5009 是所有口一个 10G 交换机芯片通往 cpu 。家里内网通信极大改善
    rallos8zek
        23
    rallos8zek  
       72 天前
    这里高手多,谁知道电信 ipv6 在 ros 系统上怎么设置?
    ppbaozi
        24
    ppbaozi  
    OP
       71 天前
    @rallos8zek
    /ipv6 dhcp-client
    add interface=pppoe-out pool-name=ipv6 request=prefix
    /ipv6 address
    add address=::1 from-pool=ipv6 interface=bridge
    shachuan
        25
    shachuan  
       68 天前
    4011 路过 仰望大佬
    问下大佬温度咋样?
    ppbaozi
        26
    ppbaozi  
    OP
       67 天前
    @shachuan 这个天气,温热
    Gnut
        27
    Gnut  
       66 天前
    rb5009 CPU 最高只能 1.4GHz 嘛(
    ppbaozi
        28
    ppbaozi  
    OP
       66 天前
    @Gnut 是的
    Gnut
        29
    Gnut  
       65 天前
    @ppbaozi 我查了一下 rb5009 主控的信息,感觉 mikrotik 可能还得继续修正一下。隔壁 CHH 一位大佬测的 IPsec 速度只有 500Mbps 多一点,88f7040 理论数据是 5Gbps ,这缩水有点太多了,还有继续优化的空间。包转发速率的数据我没找到,我感觉现在这个结果可能也存在优化问题。
    neroanelli
        30
    neroanelli  
       55 天前
    已经到手,7.x 版本的 ip-socks5 有 bug ,无法正常使用,socks4 正常。而且 7.0.5 stable 都没有 routing-igmp proxy 包,rc 版本有。还有一点就是 7.x 版本的策略路由有所变化。
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3012 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 39ms · UTC 01:11 · PVG 09:11 · LAX 17:11 · JFK 20:11
    ♥ Do have faith in what you're doing.