RRyo 最近的时间轴更新
RRyo

RRyo

V2EX 第 521030 号会员,加入于 2020-11-28 12:26:14 +08:00
今日活跃度排名 2905
根据 RRyo 的设置,主题列表被隐藏
二手交易 相关的信息,包括已关闭的交易,不会被隐藏
RRyo 最近回复了
2 小时 41 分钟前
回复了 imydou 创建的主题 问与答 RouterOS 如何完美做端口转发?
@imydou #5
要加 hairpin NAT

add action=masquerade chain=srcnat comment="Hairpin NAT" dst-address=10.0.0.0/16 out-interface=lan src-address=10.0.0.0/16
3 小时 32 分钟前
回复了 imydou 创建的主题 问与答 RouterOS 如何完美做端口转发?
ros 默认的话你 pppoe 等公网方向会在 WAN 列表 所以
/ip firewall nat
add action=dst-nat chain=dstnat comment="ONLY FROM WAN" in-interface-list=WAN dst-port=24680 protocol=tcp to-addresses=10.0.100.2 to-ports=3389

顺便强烈不建议对 RDP 端口进行公网暴露,高位端口卵用没有,这种高危险性的服务只应该内网访问,外网建议使用 VPN 接回
3 天前
回复了 dreamage 创建的主题 DNS dns https 记录用途
家宽环境下最大用途就是可以在非标准端口开 https ,然后利用 type65 的 SVCB 解析 直接用 https://url 访问,不需要再手动加 :端口 了
客户端这边目前主要是苹果在推,ios 现在会发出这种请求
我之前在杭州,现在在成都,外面访问家里的东西都是基于 udp 的 vpn 隧道,没有明显 QoS (大概是运气好)
你说的后期是打算 PCC 负载均衡还是? 建议是全部接到交换机上,然后划 3 个子网( vlan 隔一下=3 台交换机),1 楼,2 楼各一个子网,打印机这种单独一个子网,然后配路由打通 1 楼子网<-->公用设备子网和 2 楼子网<-->公用设备子网
7 天前
回复了 hanssx 创建的主题 宽带症候群 求推荐一款 MikroTik 下的有线主路由
@huangya #36 官方 wiki L3 Hardware Offloading 部分最下面
https://wiki.mikrotik.com/wiki/Manual:CRS3xx_series_switches#L3_Hardware_Offloading

-------------

*1 When the HW limit of Fasttrack or NAT entries is reached, other connections will fall back to the CPU. MikroTik's smart connection offload algorithm ensures that the connections with the most traffic are offloaded to the hardware.

*2 Fasttrack connections share the same HW memory with ACL rules. Depending on the complexity, one ACL rule may occupy the memory of 3-6 Fasttrack connections.

*3 (Both MPLS and Bridge Port Extender are disabled) / (MPLS, Bridge Port Extender, or both are enabled). MPLS shares the HW memory with Fasttrack connections. Moreover, enabling MPLS requires the allocation of the entire memory region, which could store up to 750 Fasttrack connections otherwise. The same applies to Bridge Port Extender. However, MPLS and Bridge Port Extended may use the same memory region, so enabling them both doesn't double the limitation of Fasttrack connections.

*4 All NAT entries cannot be used due to the limited amount of Fasttrack connections.
7 天前
回复了 hanssx 创建的主题 宽带症候群 求推荐一款 MikroTik 下的有线主路由
哦对了 mikrotik 的设备出厂自带测试报告,可以在产品的 Test results 页直接看各种使用场景下的性能

这个是 hAp AC^2 的报告,纯路由性能在 64 byte 下 1488kpps ,是可以达到线速的
7 天前
回复了 hanssx 创建的主题 宽带症候群 求推荐一款 MikroTik 下的有线主路由
@hanssx #32 就是 hAp AC^2
没有用 mangle 和 qos 规则,所以硬件加速都正常使用

端口前的 H 标识就是 hwoffload 适用中
7 天前
回复了 hanssx 创建的主题 宽带症候群 求推荐一款 MikroTik 下的有线主路由
@huangya #29 官方说的是和内存有关(动态调整),然后回落的时候会优先给活跃的链接保持加速,控制实现细节未公开
8 天前
回复了 hanssx 创建的主题 宽带症候群 求推荐一款 MikroTik 下的有线主路由
@wm5d8b #25 不能加 mangle 和流控问题最大,数量影响的是连接数,连接数超限之后有一些会回落成无加速的
关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   实用小工具   ·   5221 人在线   最高记录 5497   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 17ms · UTC 06:04 · PVG 14:04 · LAX 22:04 · JFK 01:04
Developed with CodeLauncher
♥ Do have faith in what you're doing.