V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Seymer
V2EX  ›  Emacs

在用 brew 重新安装 Emacs 时遇到的问题,如下图所示。

  •  
  •   Seymer · 2017-06-24 08:48:58 +08:00 · 4057 次点击
    这是一个创建于 1621 天前的主题,其中的信息可能已经有所发展或是发生改变。

    Emacs-24.5 已经卸载掉了,为什么仍显示已安装?
    现在是不支持预发行版了吗,怎么确定这个发行版的版本号?
    如果是仅支持 24.5 或之前版本,那如何安装旧版本,谢谢!希望不吝赐教。
    4 条回复    2017-09-12 00:39:38 +08:00
    sinxccc
        1
    sinxccc  
       2017-06-24 09:07:20 +08:00   ❤️ 1
    brew list 一下看看你有没有装了其他来源的 Emacs ?

    另外你的 macOS 到底是什么版本,10.12 显然不是 pre-release version,不应该有这个警告的。
    cranelee13
        2
    cranelee13  
       2017-06-24 09:47:01 +08:00 via iPhone   ❤️ 1
    brew update 后 reinstall 试一下吧。
    ooxxcc
        3
    ooxxcc  
       2017-06-24 10:00:59 +08:00   ❤️ 1
    1.你多久没 brew update 了?
    2.怎么卸载的,brew uninstall ?
    seagle0128
        4
    seagle0128  
       2017-09-12 00:39:38 +08:00
    brew reinstall
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1446 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 23ms · UTC 23:54 · PVG 07:54 · LAX 15:54 · JFK 18:54
    ♥ Do have faith in what you're doing.