首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
fasling
V2EX  ›  程序员

VSCode 目前是不是不支持 go mod?

  •  
  •   fasling · 210 天前 · 2107 次点击
    这是一个创建于 210 天前的主题,其中的信息可能已经有所发展或是发生改变。

    各位是怎么解决的?

    5 回复  |  直到 2019-06-25 09:20:36 +08:00
    rrfeng
        1
    rrfeng   209 天前
    支持。
    fasling
        2
    fasling   209 天前
    @rrfeng 怎么搞? 我试了一下好像除了标准库,别的 import 都不能跳转. go mod vendor 之后, vendor 目录里的也不认识.
    kwanzaa
        3
    kwanzaa   209 天前
    支持
    rrfeng
        4
    rrfeng   209 天前
    跟编辑器没关系,language server 有问题吧
    mikicomo
        5
    mikicomo   209 天前
    @fasling #2 试一下更新下 gotool 工具链呢,我这里每次升级完版本就要 install/update tools 不然各种补全就失效(现在用 goland 了,真香
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4450 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 28ms · UTC 03:08 · PVG 11:08 · LAX 19:08 · JFK 22:08
    ♥ Do have faith in what you're doing.