首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
codeless
V2EX  ›  Apple

Airpods Pro 最大的问题难道不是只能适配最新系统吗?

  •  
  •   codeless · 82 天前 · 2883 次点击
    这是一个创建于 82 天前的主题,其中的信息可能已经有所发展或是发生改变。

    手机和 pad 也就算了,电脑也要跟着升? 13 和 14 的不行,一定要升到 15 这样的吗?

    你们会为了耳机升级系统吗?

    第 1 条附言  ·  82 天前
    https://www.apple.com/cn/airpods-pro/specs/#footnote-10
    “AirPods Pro 能作为蓝牙耳机来搭配非 Apple 设备使用,但其功能会有所限制。”
    10 回复  |  直到 2019-10-29 17:05:53 +08:00
    tulongtou
        1
    tulongtou   82 天前 via iPhone
    耳机没出的时候系统就已经升到最新了
    eGlhb2Jhb2Jhbw
        2
    eGlhb2Jhb2Jhbw   82 天前
    官网对 Mac 的解释 “AirPods Pro 能作为蓝牙耳机来搭配非 Apple 设备使用,但其功能会有所限制。”

    意思是哪怕是非 Mac 都可以连,就是功能不全。
    mcluyu
        3
    mcluyu   82 天前
    不可以共享音频而已
    codeless
        4
    codeless   82 天前
    @eGlhb2Jhb2Jhbw #2,@mcluyu #3 感谢,仔细阅读了系统要求上面的第 10 点备注。只是一些 feature 不能用,那还行,是我误解了。
    orqzsf1
        5
    orqzsf1   82 天前
    支持安装有最新版本 iOS 的 iPhone 8 或更新机型、iPod touch (第七代);安装有最新版本 iPadOS 的 12.9 英寸 iPad Pro (第二代或更新机型)、11 英寸 iPad Pro、10.5 英寸 iPad Pro、iPad (第五代或更新机型)、iPad Air (第三代)、iPad mini (第五代)。
    Bestda
        6
    Bestda   82 天前 via iPhone
    具体是要求 ios 几
    coolfishgui
        7
    coolfishgui   82 天前 via Android
    安卓手机就不凑热闹了 😂
    1002xin
        8
    1002xin   82 天前
    @Bestda 13.2
    neptuno
        9
    neptuno   82 天前
    我记得 airpods2 那时候也需要升级 12 才能体验某些功能吧,一般新出的配件都会有这些要求吧
    18k
        10
    18k   82 天前
    链接非苹果设备就是普通蓝牙耳机啊,区别不大
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1155 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 26ms · UTC 18:33 · PVG 02:33 · LAX 10:33 · JFK 13:33
    ♥ Do have faith in what you're doing.