首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
greatdancing
V2EX  ›  问与答

2019 年底,在 Linux 上使用 wine 的最好方式是?

  •  
  •   greatdancing · 57 天前 via Android · 1404 次点击
    这是一个创建于 57 天前的主题,其中的信息可能已经有所发展或是发生改变。
    谢谢大家
    16 回复  |  直到 2019-11-23 16:34:31 +08:00
    Cooky
        1
    Cooky   57 天前 via Android
    galliumnine dxvk d9vk 看你显卡驱动支持哪个
    winetricks 必备
    大部分应用翻 wine 的 appdb
    偏门的自己琢磨
    MonoLogueChi
        2
    MonoLogueChi   57 天前 via Android
    deepin-wine
    Wine_Appimage
    masker
        3
    masker   57 天前 via Android   ♥ 1
    sudo apt-get remove --purge wine
    imn1
        4
    imn1   57 天前
    我是想知道 linux x64 上怎么用 win x86 的软件,wine32 apt 安装报错
    lxk11153
        5
    lxk11153   57 天前   ♥ 1
    RIO 微醺乳酸菌伏特加风味
    lxk11153
        6
    lxk11153   57 天前
    撤回上一条,回错帖子了
    Cooky
        7
    Cooky   57 天前 via Android   ♥ 1
    @imn1 你的系统要支持 multilib 才能用 32 位的
    imn1
        8
    imn1   57 天前
    @Cooky
    这个是啥东西?可以装上去的包,还是需要内核支持的模块?
    imn1
        9
    imn1   57 天前
    @Cooky
    大概查了一下,貌似要修改,让系统具有“兼容能力”,那放弃了,不是必要的 win32 软件
    不想搞的其他软件出现依赖错误,我没能力对付
    Cooky
        10
    Cooky   57 天前   ♥ 1
    @imn1 大多数发行版都支持吧,不用修改,装必要的 multilib 库就行
    imn1
        11
    imn1   57 天前
    @Cooky
    那我再去研究一下,thx
    lexuskingxx
        12
    lexuskingxx   57 天前 via iPhone
    crossover
    loading
        13
    loading   57 天前 via Android
    这么多年过去了,应该还是 crossover。
    iwtbauh
        14
    iwtbauh   57 天前 via Android
    当然是 winehq 官方提供的二进制版本了。

    如果你的发行版不被官方支持也可以自己编译。
    reus
        15
    reus   57 天前
    archlinux,直接装 wine-staging 就行,不折腾。
    vocaloid
        16
    vocaloid   57 天前
    deepin-wine
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4482 人在线   最高记录 5168   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 35ms · UTC 03:11 · PVG 11:11 · LAX 19:11 · JFK 22:11
    ♥ Do have faith in what you're doing.