NIIIIIIIIIICE 最近的时间轴更新
NIIIIIIIIIICE
ONLINE

NIIIIIIIIIICE

V2EX 第 560653 号会员,加入于 2021-11-04 06:57:34 +08:00
今日活跃度排名 8538
根据 NIIIIIIIIIICE 的设置,主题列表被隐藏
二手交易 相关的信息,包括已关闭的交易,不会被隐藏
NIIIIIIIIIICE 最近回复了
所以 Google 今天开始落地推行的 Manifest V3 扩展标准我是支持的,Manifest V2 扩展权限太大,类似 V2 上允许执行远程托管的代码这类权限都该收回。
@abcdxe2v 你的意思是如果禁止 Chrome 更新,一些自动更新适配 V3 的扩展在老版本浏览器中无法用?不会吧,从 Chrome 从 88 版本就支持 V3 扩展了,能不能举例一个不能用的 V3 扩展我试试
@benedict00 #59 Brave 它这个自带的网页翻译功能,速度好慢,常常点击翻译后需要等几秒才翻译,和 Chrome 相差太大,我看了下 Brave 的翻译功能是他们自己做的。
@EndlessMemory 怎么会没影响,这项改动是 Chromium 推进的,Edge 只要升级到 127 及以上 Chromium 核心就同样不支持了。目前没有哪家浏览器断言会在 Chromium 移除 V2 API 后会继续提供支持,估计都在观望 Google 这次能不能落实下去,毕竟这玩意从提出到现在已经争议了六七年了。
@luistrong 我今天才加上,正常屏蔽了。如果你有用代理工具的话可能在远端 DNS 上解析了,就需要在代理软件里添加规则把这个地址指向 Reject 。
@luistrong 改权限麻烦,没用 Surge 之类的话,直接编辑 Host 文件,把 update.googleapis.com 指向 127.0.0.1 就行。
@boywang004 大部分还在维护的插件应该都会升级 v3 ,就看或早或晚了,但国内商业性质的扩展几乎全都是 V2 ,我都无语了。
@Yadomin 目前可以通过 https://crxdl.com 获取 crx ,关键是之后 chromium 移除 V2 API 后没有浏览器明确表示会接盘继续维护 V2 API 。大家都不再兼容 v2 扩展的时候扩展开发者想维护也没地发挥了。
@frankyzf 我是 Mac ,用的 Surge 分流,免费的 clash 不也可以分流,哪怕是软路由插件内置的分流规则也很少出现分流错误。
@ky1e 使用 Chromium 内核的都逃不过,Brave 社区那边说目前没有哪家浏览器明确表示在 Chromium 移除 V2 API 后会继续维护支持使用 V2 API 开发的扩展。
关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   实用小工具   ·   5282 人在线   最高记录 6679   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 14ms · UTC 06:44 · PVG 14:44 · LAX 23:44 · JFK 02:44
Developed with CodeLauncher
♥ Do have faith in what you're doing.