onion83 最近的时间轴更新
onion83

onion83

V2EX 第 92963 号会员,加入于 2015-01-21 16:38:32 +08:00
今日活跃度排名 14458
使用 Speedtest 服务器定点定栈测试 IPv6 带宽
宽带症候群  •  onion83  •  242 天前  •  最后回复来自 iijboom
5
不折腾了 10G EPON Stick + Wi-Fi 6E 跑爆千兆宽带
  •  6   
    宽带症候群  •  onion83  •  2022-10-25 23:11:04 PM  •  最后回复来自 huzheyi
    72
    iOS 15 beta 1 掉电非常严重
    iOS  •  onion83  •  2021-06-10 12:48:32 PM  •  最后回复来自 zhouweiluan
    14
    Pon Stick 取代光猫的 Hyper 软路由解决方案
    宽带症候群  •  onion83  •  2023-04-03 11:45:16 AM  •  最后回复来自 yingkong1987
    50
    国内三大运营商不同价格 5G 套餐的限速方案
    宽带症候群  •  onion83  •  2021-01-29 20:58:03 PM  •  最后回复来自 lollxxox
    27
    Google 近来中文搜索质量越来越差了?
    Google  •  onion83  •  165 天前  •  最后回复来自 temberature
    185
    试出 Redmi K30 5G 8+128,蓝色, 9.9 成新
    二手交易  •  onion83  •  2020-02-29 23:46:52 PM  •  最后回复来自 mh
    5
    onion83 最近回复了
    楼主玩币玩到魔怔了。。
    工作原理决定的,在双方打洞没有建立的时候会去 relay/derp 服务器查表找端口,这时候数据包通通由 relay 服务器中转,延时会高达几百甚至上千,当打通后延时会迅速回落,耗时 10-30 秒不等。这个现象 zt 和 ts 都存在,也基本是 p2p 打洞软件的特色。倒是有个技巧可以加快这个流程,就是两个端点直接互 ping 或者定时产生流量,主动和 relay 服务器握手告知自己端口,这招屡试不爽,用好几年了。
    电信/联通/移动 三网均正常 如果不行就如楼上,所说是运营商设备配置的问题了

    75 天前
    回复了 terrancesiu 创建的主题 宽带症候群 routeros7 的源进源出的 bug
    v4/v6 双栈自动添加路由规则脚本,可在 /ppp/profiles 新建一个 profiles 在 on up 中填入,然后 pppoe 拨号时引入

    ```
    {
    :local ifc WZ-CTC-300M; # FIXME pppoe 接口
    :local itb ctc; # FIXME 自定义路由表

    :delay 3s;
    :local ipv4 [/ip/address get [find interface=$ifc] address];
    :local ipv6 [/ipv6/address get [find interface=$ifc and global] address];
    :local ipv4 [:pick $ipv4 0 [:find $ipv4 "/"]]
    :local ipv6 [:pick $ipv6 0 [:find $ipv6 "/"]]

    :if ($ipv4 != "") do={
    /routing/rule remove [find comment="$itb-v4"];
    /routing/rule add action=lookup-only-in-table src-address=$ipv4 table=$itb comment="$itb-v4";

    /routing/rule remove [find comment="$itb-v6"];
    /routing/rule add action=lookup-only-in-table src-address=$ipv6 table=$itb comment="$itb-v6";

    :put $ipv4; :put $ipv6;
    :log warning "[redail] $ifc -- IP changed to $ipv4 / $ipv6";
    } else={
    :log warning "[redail] IP address not available. Redial may not have occurred.";
    }
    }
    ```
    说明:
    ---------------
    1 、以上脚本未经长时间测试,请谨慎修改使用
    2 、其中 ipv6 部分为根据 prefix 在 pool 中手动分配,其它情况请酌情修改 (参考: https://post.smzdm.com/p/aqm47w6p/)
    85 天前
    回复了 8675bc86 创建的主题 宽带症候群 有没有长期监测网络 ping 公网的工具
    想好看、多时间、多维度分析,还得自己撸:

    方案:collected + influxdb + grafana



    最关键的问题是:“你想交什么”
    阿里云对标服务是 Havip ,不支持自建操作。文档: https://help.aliyun.com/zh/vpc/user-guide/use-highly-available-virtual-ip ,内测的时候就搞过,一般都是做网关的,很少用来做负载均衡。如果只是简单的负载均衡,阿里云的 slb 已经做得很细了,确实没必要自己折腾,成本不低不说,也缺乏有效的监控手段。

    特别是数据库这种有状态场景,更不是 lvs 能力可以及的,老老实实使用官方的 rdb 解决方案吧。
    179 天前
    回复了 Richared 创建的主题 宽带症候群 发现苹果设备跑不满路由器无线带宽
    iPhone 15 Pro 的 Wi-Fi 才是满血 160 的 大概能跑到 1600 Mbps 左右
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   实用小工具   ·   2894 人在线   最高记录 6543   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 22ms · UTC 13:25 · PVG 21:25 · LAX 06:25 · JFK 09:25
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.